<!DOCTYPE html><html xmlns='http://www.w3.org/1999/xhtml' xml:lang='en' lang='en' xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/Product"><head>
<meta http-equiv='Content-Type' content='text/html; charset=utf-8'/><script type="text/javascript">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</script>
<title>Seidio Lightning USB Cable (1.0m) - Apple iPhone USB Cables - iMore Store</title>
<meta name='description' content='The Lightning Cable (1.0m) with high connectivity is a great way to keep your most Apple iPhone charged and updated for use. '/>
<script type='text/javascript'>var NREUMQ=[];NREUMQ.push(['mark','firstbyte',new Date().getTime()]);</script>
<link rel='shortcut icon' type='image/x-icon' href='http://store.imore.com/store_images/theiphoneblog/favicon.ico'/>
<link rel='alternate' type='application/rss+xml' title='iMore Store New Accessories' href='http://store.imore.com/rss/rssnewitems.php'/>
<link rel='alternate' type='application/rss+xml' title='iMore Store Daily Deals' href='http://store.imore.com/rss/rssdailydeals.php'/>
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css" rel="stylesheet">
<link rel='stylesheet' href='/v3_templates/css/imore.php?v=1437567746' type='text/css'/>
<script type='text/javascript' src='/javascripts/spe-v3.js?v=1437055236'></script>
<meta property='og:title' content='Seidio Lightning USB Cable (1.0m)'/>
<meta property='og:image' content='http://store.imore.com/images/product_images/accessories/additional_images/22777/large/1.jpg'/>
<meta property='st:image' content='http://store.imore.com/images/product_images/accessories/additional_images/22777/large/1.jpg'> <meta property='og:description' content='The Lightning Cable (1.0m) with high connectivity is a great way to keep your most Apple iPhone charged and updated for use. '/>
<meta name='twitter:card' content='product'/>
<meta name='twitter:url' content='http://store.imore.com/seidio-lightning-usb-cable-10m/5A18A22777.htm'/>
<meta name='twitter:title' content='Seidio Lightning USB Cable (1.0m)'/><meta name='twitter:description' content='The Lightning Cable (1.0m) with high connectivity is a great way to keep your most Apple iPhone charged and updated for use. '/>
<meta name='twitter:image' content='http://store.imore.com/images/product_images/accessories/additional_images/22777/large/1.jpg'/>
<meta name='twitter:data1' content='$9.00'/>
<meta name='twitter:label1' content='Our Price'/>
<meta name='twitter:data2' content='4/5 (3 Ratings)'/>
<meta name='twitter:label2' content='Customer Rating'/>
<script type='text/javascript'>
<!--
window.name = 'main';
function pop_up(URL,width1,height1) {
day = new Date(); id = day.getTime();
eval("childWin = window.open(URL, '1', 'toolbar=0,scrollbars=1,location=0,statusbar=0,menubar=0,resizable=1,width=" + width1 + ",height=" + height1 + "');");}
function change_device(device) {
	if (device) 
	{
  	setCookie('initializeDeviceSelector','true',1);
		location.href = "http://store.imore.com/v2_process/treo_cookie.php?selection="+device+"&http1=/seidio-lightning-usb-cable-10m/5A18A22777.htm&http2=scd4ZgAN0WuYI";
	}
}
var mbn_config = {
	style:		'full',
	site_abbr:	'oq',
	domain:		'imore.com',
	subdomain:	'store.imore.com',
	platform:	'oq',
	dev: '0'
};
	window['optimizely'] = window['optimizely'] || [];
	window['optimizely'].push(['customTag', {
      pagetype:'product',
      device: '',
      category:'5',
      subcategory:'18'
	}]);
	
-->
</script>
<script src='//cdn.optimizely.com/js/321797104.js'></script>
<meta name='google-site-verification' content='pwqJ8B--BygGxtlxgbwGxn6-GlzXVQYjb2YdGrjCYpY'/>
<meta name='msvalidate.01' content='B5F9D6F938C5DE0D3025D00BAAD92A9B'/>
<meta name='msvalidate.01' content='21BE5B9D4A670657156555D9E8E78D8D'/>
<script type='text/javascript' src='/store/modules/device_search_v3_2/mod_device_search_selector_head.php?store_id=67&url_rewrite=1&rewrite_type=product&rewrite1=seidio-lightning-usb-cable-10m&rewrite2=5&rewrite3=18&rewrite4=22777&lang='></script>
</head>
<body>
<div id='spe_brand_bar'>
<div id='spe_brand_bar_inner'>
<span style='display:inline-block;float:right;'><span>Shop accessories for other smartphones with one cart:&nbsp;&nbsp;</span>
<a class='underline interstore' href='http://www.shopandroid.com/'>Android Devices&nbsp;&nbsp;</a>
<a class='underline interstore' href='http://shop.crackberry.com/'>BlackBerry&nbsp;&nbsp;</a>
<a class='underline interstore' href='http://store.imore.com/'>iPhone &amp; iPad&nbsp;&nbsp;</a>
<a class='underline interstore' href='http://shop.windowscentral.com/'>Windows Phone&nbsp;&nbsp;</a>
<a id='superstore_link' class='underline interstore' href='http://shop.mobilenations.com/' style='display:none;'>Mobile Accessories Superstore</a></span>
</div>
</div>
<script type="text/javascript">
try {
	var storeTracker 		= _gat._createTracker('UA-4872456-1');
	var SPETracker 			= _gat._createTracker('UA-4245582-4');
	var TemplateTracker = _gat._createTracker('UA-4245582-5');

		storeTracker._setDomainName('.imore.com');
  	storeTracker._setAllowHash(false);
  	storeTracker._setAllowLinker(true);
	  storeTracker._setVar('iMore Store');
  	storeTracker._trackPageview();
	SPETracker._setDomainName('.imore.com');
  	SPETracker._setAllowHash(false);
  	SPETracker._setAllowLinker(true);
  	SPETracker._setVar('store.imore.com');
  	SPETracker._trackPageview();
	TemplateTracker._setDomainName('.imore.com');
  	TemplateTracker._setAllowHash(false);
  	TemplateTracker._setAllowLinker(true);
  	TemplateTracker._setVar('store.imore.com');
	TemplateTracker._trackPageview('product');		var communityTracker = _gat._getTracker('UA-2017486-7');
	communityTracker._setDomainName('.imore.com');
  	communityTracker._setAllowHash(false);
  	communityTracker._setAllowLinker(true);
	  communityTracker._setVar('iMore Store');
  	communityTracker._trackPageview();
 
} catch(err) {}
</script>
<script type='text/javascript'>
  var gts = gts || [];
  gts.push(['id', '9098']);
  gts.push(['google_base_subaccount_id', '4741598']); 
 gts.push(['google_base_offer_id', 'A22777']);
  gts.push(['google_base_country', 'us']);
  gts.push(['google_base_language', 'en']);

  (function() {
    var scheme = (('https:' == document.location.protocol) ? 'https://' : 'http://');
    var gts = document.createElement('script');
    gts.type = 'text/javascript';
    gts.async = true;
    gts.src = scheme + 'www.googlecommerce.com/trustedstores/gtmp_compiled.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gts, s);
  })();
</script>
<div id='header-wrapper'>
<div class='header-menu0'>
<ul>
<li class='icon'><a href='http://store.imore.com/' title='iMore: Accessories you love for iPhone, iPad, and iPod!'><img width="30" height="30" alt="iMore: Accessories you love for iPhone, iPad, and iPod!" class="lazy" data-src="http://store.imore.com/store_images/theiphoneblog/imore_logo.png"/></a></li>
<li class='sitename'><a href='http://store.imore.com/' title='iMore: Accessories you love for iPhone, iPad, and iPod!'>iMore Store</a></li>
<li class='nav-top-separator-logo'></li>
<li><a href='http://store.imore.com/apple-iphone-deals.htm' title='Apple iPhone Deals'>Deals</a></li>
<li><div class='nav-top-separator'></div></li>
<li><a title='Apple iPhone New Accessories' href='http://store.imore.com/apple-iphone-new.htm'>New</a></li>
<li><div class='nav-top-separator'></div></li>
<li><a title='Apple iPhone Cases' href='http://store.imore.com/apple-iphone-cases.htm'>Cases</a></li>
<li><div class='nav-top-separator'></div></li>
<li><a title='Apple iPhone Chargers' href='http://store.imore.com/apple-iphone-chargers-and-cables.htm'>Chargers</a></li>
<li><div class='nav-top-separator'></div></li>
<li><a title='Apple iPhone Screen Protectors' href='http://store.imore.com/apple-iphone-screen-protectors.htm'>Screen Protectors</a></li>
<li><div class='nav-top-separator'></div></li>
<li><span id='language_selector'><form action='http://store.imore.com/es/seidio-lightning-usb-cable-10m/5A18A22777.htm' method='post'><input type='hidden' name='override_lang' value='1'><input type='submit' name='lang_reset_btn' value='ESPA&Ntilde;OL' title='ESPA&Ntilde;OL'></form></span></li>
</ul>
<span class='tips_cart clickable' onclick="javascript:window.location='http://store.imore.com/cart.htm'"></span>
</div>  
<div class='header-menu1'>
<div class='tipb_infobar'>
<div class='value_prop_1 clickable' onclick="javascript:$('.value_prop_1').css('background-position','0px -46px');window.location='/content/customercare/page-about.htm'"></div>
<div class='value_prop_2 clickable' onclick="javascript:$('.value_prop_2').css('background-position','-181px -46px');window.location='/content/customercare/page-returns.htm'"></div>
</div>
<div id='searchform'>
<form name='search' method='post' action='http://store.imore.com/content/search/'>
<input id='input' placeholder='Search Accessories...' name='search_terms' type='text' value='' autocomplete='off'>
<input id='btn' type='submit' value=''>
</form>
</div>
</div>  
</div>
<div id='deviceSelectorStartTitle' onclick='javascript:toggleDeviceSelector();'><span id='deviceSelectorTitleTextLarge'>Phone Selector</span><span id='deviceSelectorTitleTextSmall'>&nbsp;&nbsp;(Select Your Phone To Find Compatible Accessories)
</span><span class='toggleLabel'>Close</span><span class='toggleButton'></span></div>
<div id='device_selector_placeholder'></div>
<div class='device_selector_bottom_shadow'></div>
<div id='container-wrapper' class='product-page'><div id='container'>
<div id='main-wrapper'><div id='main'>
<div id='breadcrumb'><h2><a href='/' title='Apple iPhone Accessories' class='bread_crumb_home'>Home</a></h2><span class='breadcrumb_delimiter'>&nbsp;&gt;&nbsp;</span><h2><a href='http://store.imore.com/apple-iphone-chargers-and-cables.htm' title='Chargers & Cables for Apple iPhone' class='bread_crumb_category'>Apple iPhone Chargers & Cables</a></h2><span class='breadcrumb_delimiter'>&nbsp;&gt;&nbsp;</span><h2><a href='http://store.imore.com/apple-iphone-usb-cables.htm' title='USB Cables for Apple iPhone' class='bread_crumb_subcategory'>USB Cables</a></h2></div>
<form id='item_form' name='item_page' method='post' action='/v2_process/add_accessories.php' autocomplete='off'>
<input type='hidden' name='csrf_token' value='Ih5asG55VtHJsI+iSPODXXVbYgpq16ud46XpKW+9nhc='/>
<div class='content'>
<link rel='stylesheet' type='text/css' href='http://store.imore.com/javascripts/jquery/fancybox2/jquery.fancybox.spe.css'/>
<script type='text/javascript' src='http://store.imore.com/javascripts/jquery/fancybox2/jquery.fancybox.spe.pack.js'></script>
<h1 class='product-name' itemprop='name'>Seidio Lightning USB Cable (1.0m)</h1>
<span class='light' id='other_products_by_manufacturer'> Other Apple iPhone accessories by <a href='/content/search/51-Seidio' title=' Other  Apple iPhone  accessories by  Seidio'><span itemprop='brand'>Seidio</span></a></span><div class="v2_gui_spacer" style="height:10px; width: 100%;line-height: 10px;font-size: 10px;"></div><div id='p-info-wrapper'><div id='p-info' style='margin-left:10px;'><div class='p-info-item' style='overflow:hidden;'>
<table>
<tr><td colspan='2'><span class='kkcount-dod'>Deal of the Day!</span> Only while stocks last!</td></tr>
<tr>
<td width='73' align='right' valign='bottom'><br/>Time Left:&nbsp;</td><td valign='bottom'><span time='1484899200' class='kkcount-down'></span></td>
</tr></table>
<script type='text/javascript' src='/javascripts/jquery/jquery.kkcountdown.min.js'></script>
<script type='text/javascript'>
            $('.kkcount-down','#main-wrapper').kkcountdown({		
            dayText : 'day ',
            daysText : 'days ',
            hoursText : 'h ',
            minutesText : 'm ',
            secondsText : 's',
            textAfterCount : '<b>Expired</b>',
            displayDays : false,
            displayZeroDays : false,
            oneDayClass : 'one-day'
            });
            </script>
<style>.kkcount-down{color:#cb2c00;font-size:16px;line-height:20px;font-weight:bold;}.kkcount-dod{color:#fff;background:#cb2c00;font-size:16px;line-height:18px;font-weight:bold;border-radius:2px;padding:4px;margin:4px 4px 10px;}</style>
</div>
<div class='p-info-item' style='overflow:hidden;' itemprop='aggregateRating' itemscope itemtype='http://schema.org/AggregateRating'>
<div style='float:left;width:250px;text-align:left;'><img width="17" title="Score 4" height="16" align="left" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/><img width="17" title="Score 4" height="16" align="left" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/><img width="17" title="Score 4" height="16" align="left" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/><img width="17" title="Score 4" height="16" align="left" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/><img width="17" title="Score 4" height="16" align="left" class="lazy" data-src="http://store.imore.com/images/v3/star-off.png"/> <a href='#useropinions' class='ratings' style='margin-left:5px;'>(3 Ratings)</a></div>
<meta itemprop='ratingValue' content='4'/>
<meta itemprop='reviewCount' content='3'/>
</div>
<div class='p-info-item' itemprop='offers' itemscope itemtype='http://schema.org/Offer'>
<table>
<tr><td width='73' align='right'>List Price:&nbsp;</td><td><del>$14.95</del></td>
</tr><tr><td width='73' align='right' height='25' valign='middle'>Price:&nbsp;</td><td valign='middle'><span class='price main-price' style='font-size:18px;'>$9.00</span></td>
</tr><tr><td width='73' align='right' valign='top'>You Save:&nbsp; </td><td valign='top'><span class='price you-save'>$5.95 (40% Off)</span></td>
</tr>
</table>
<meta itemprop='priceCurrency' content='USD'/><meta itemprop='price' content='9.00'/><meta itemprop='itemCondition' content='new'/><meta itemprop='category' content='Apple iPhone Chargers & Cables'/>
</div>
<div class='p-info-item'>
<table cellpadding='0' cellspacing='0' width='100%'>
<tr><td valign='bottom' align='left'><span class='light'>Part# <span itemprop='sku' content='sku:A22777'>A22777</span><br/>Mnf# <span itemprop='mpn' content='mpn:CBL3B'>CBL3B</span> </span><br/><b class='inv'>In Stock</b></td>
<td align='right'><input alt='Add to Cart' name='addtocart_22777' class='btn-cart' src='http://store.imore.com/store_images/theiphoneblog/new_header/btn-addtocart-txt.png' width='110' height='25' type='image' value='addtocart_22777'/></td></tr>
</table>
</div><div class='p-info-item'><div id='productdelivery'>Want it by <b>Friday, January 20?</b> Order in the next 6 hours and 50 minutes &amp; upgrade to Next Day Shipping.<br/></div></div><a class='p-info-item-img' href='/content/customercare/page-shipping.htm' rel='nofollow'><img width="260" height="95" alt="Free &amp; Economy Shipping" class="lazy" data-src="http://store.imore.com/store_images/v3/product-page-free-shipping-395.gif"/></a><a class='p-info-item-img' href='/content/customercare/page-shipping.htm' rel='nofollow'><img width="289" height="56" alt="Fast&nbsp;Shipping" class="lazy" data-src="http://store.imore.com/store_images/v3/product-page-ships-today.gif"/></a>
<a class='p-info-item-img' style='border:none;' href='/content/customercare/page-returns.htm'><img width="289" height="56" alt="60 Day Money-Back" class="lazy" data-src="http://store.imore.com/store_images/v3/product-page-moneyback60.gif"/></a></div>
<div id='dod-prod-title'></div><a id='p-info-image' href='/images/product_images/accessories/additional_images/22777/large/1.jpg' class='touchtouch' data-fancybox-group='product'><img itemprop="image" class="p-info-image-image lazy" align="center" alt="Seidio Lightning USB Cable (1.0m)" width="297" height="270" data-src="http://store.imore.com/store_images/product_images/accessories/large/22777.jpg"/></a><div class='p-info-gallery' style='margin-bottom:15px;'><div id='p-info-gallery-img'><a href='http://store.imore.com/images/product_images/accessories/additional_images/22777/large/1.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="Seidio Lightning USB Cable (1.0m)" class="lazy" data-src="http://store.imore.com/images/product_images/accessories/additional_images/22777/thumbs/1.jpg"/></a>
<a href='http://store.imore.com/images/product_images/accessories/additional_images/22777/large/2.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="Seidio Lightning USB Cable (1.0m)" class="lazy" data-src="http://store.imore.com/images/product_images/accessories/additional_images/22777/thumbs/2.jpg"/></a>
</div></div><script type='text/javascript'>
            jQuery(function(){ 
            //$('a.touchtouch').touchTouch();
            $('.touchtouch').fancybox({
            openSpeed : 0,
            closeSpeed : 0,
            nextSpeed : 0,
            prevSpeed : 0,
            openEffect: 'none',
            closeEffect: 'fade',
            nextEffect: 'elastic',
            prevEffect: 'elastic',
            next : {
            13 : 'left', // enter
            34 : 'up',   // page down
            39 : 'left', // right arrow
            40 : 'up'    // down arrow
            },
            prev : {
            8  : 'right',  // backspace
            33 : 'down',   // page up
            37 : 'right',  // left arrow
            38 : 'down'    // up arrow
            },
            close  : [27], // escape key
            play   : [32], // space - start/stop slideshow
            toggle : [70],  // letter f - toggle fullscreen

            prevEffect	: 'none',
            nextEffect	: 'none',
            helpers	: {
            title	: {
            type: 'outside'
            },
            thumbs	: {
            width	: 	60,
            height	: 60
            },
            title	: { type : 'inside' },
            buttons	: {}
            }
            });
            });</script>
<div class='product-description-wrapper' style='display:inline-block;clear:left;float:left;width:360px;'><h2 class='product-description narrow'>Product Description</h2></div><span class='product-description-block' style='display:block;clear:left;'><p><b>Deal of the Day Thu 19th Jan 2017</b> Only while stocks last! </p><p><p style="font-size: 10pt; font-family: Tahoma;"><span id="product_description"></span>Seidio&rsquo;s Lightning Cable with high connectivity is a great way to keep your most Apple iPhone charged and updated for use. With an Apple MFi certification, the cable has been tested and is approved to be 100% compatible with all Lightning devices. It features a premium, smooth finish nylon braided cable that will not tangle and allows your device to sync and charge simultaneously with transfer speeds up to 480 Mbps via USB 2.0 (24AWG). The slim Lightning connector has been tested and will work with all Seidio cases (excluding OBEX).</p>
<ul>
<li>Apple Lightning (Male) to Standard USB 2.0 (Male) Connectors</li>
<li>Apple MFi Certified for 100% compatibility with all Lightning devices</li>
<li>0.2m long charging cable (excluding connectors) perfect for use with a computer</li>
<li>Smooth finish Nylon braided cable increases durability and longevity without tangling</li>
<li>High connectivity cable for better charging and more stable connection for up to 480 Mbps data transfer speed via USB 2.0 (24 AWG)</li>
</ul></p><p><i>Please Note: Product images, including color, may differ from actual product appearance.<p><b>Promotional Pricing:</b> Coupons are not eligible for this product today.</p></i></p>
<p>
</p></span>
<div style='clear:both;'></div>
</div>
</div>
<div class='product-list'><h2>Related Products</h2>
<table cellpadding='0' cellspacing='6' width='100%'>
<tr>
<td width='20%' valign='top'>
<a href='http://store.imore.com/ventev-dual-24a-usb-universal-rapid-wall-charger/5A17A20843.htm'><img alt="" width="70" height="58" align="center" class="lazy" data-src="http://store.imore.com/images/product_images/accessories/mini/20843.gif"/></a><input type='checkbox' value='relprodch_20843' name='relprodch_20843'/><br>
<a class='mini-title' href='http://store.imore.com/ventev-dual-24a-usb-universal-rapid-wall-charger/5A17A20843.htm'>Ventev Dual 2.4A USB Universal Rapid Wall Charger<br/><br/><span class='price mini-price'>Just $18.95</span></a></td>
<td width='20%' valign='top'>
<a href='http://store.imore.com/ventev-24a-usb-universal-rapid-car-charger/5A202A20844.htm'><img alt="" width="70" height="58" align="center" class="lazy" data-src="http://store.imore.com/images/product_images/accessories/mini/20844.gif"/></a><input type='checkbox' value='relprodch_20844' name='relprodch_20844'/><br>
<a class='mini-title' href='http://store.imore.com/ventev-24a-usb-universal-rapid-car-charger/5A202A20844.htm'>Ventev 2.4A USB Universal Rapid Car Charger<br/><br/><span class='price mini-price'>Just $10.95</span></a></td>
<td width='20%' valign='top'>
<a href='http://store.imore.com/lynktec-truglide-duo-stylus-pen/16A44A21981.htm'><img alt="" width="70" height="58" align="center" class="lazy" data-src="http://store.imore.com/images/product_images/accessories/mini/21981.gif"/></a><input type='checkbox' value='relprodch_21981' name='relprodch_21981'/><br>
<a class='mini-title' href='http://store.imore.com/lynktec-truglide-duo-stylus-pen/16A44A21981.htm'>Lynktec TruGlide Duo Stylus Pen<br/><br/><span class='price mini-price'>Just $18.99</span></a></td>
<td width='20%' valign='top'>
<a href='http://store.imore.com/gadget-guard-techtonic-2-oz-screen-cleaner-kit/15A43A22815.htm'><img alt="" width="70" height="58" align="center" class="lazy" data-src="http://store.imore.com/images/product_images/accessories/mini/22815.gif"/></a><input type='checkbox' value='relprodch_22815' name='relprodch_22815'/><br>
<a class='mini-title' href='http://store.imore.com/gadget-guard-techtonic-2-oz-screen-cleaner-kit/15A43A22815.htm'>Gadget Guard TechTonic 2 oz Screen Cleaner Kit<br/><br/><span class='price mini-price'>Just $8.95</span></a></td><td width='20%'>&nbsp;</td></tr></table>
<table cellpadding='0' width='100%'>
<tr>
<td width='100%' align='right'><input alt='Add to Cart' class='btn-cart' name='addtocart_22777' src='http://store.imore.com/store_images/theiphoneblog/new_header/btn-addtocart-txt.png' width='110' height='25' type='image' value='addtocart_22777'/></td>
</tr>
</table>
</div>
</form>
<a name='useropinions'></a>
<div class='product-list user-review'><h2>User Ratings &amp; Opinions</h2>
<style type="text/css">Input.ButtonOpinion{background:#EEEEEE;border-top:#DDDDDD solid 1px;border-left:#DDDDDD solid 1px;border-right:#AAAAAA solid 1px;border-bottom:#AAAAAA solid 1px;color:#000000;cursor:pointer;font-family:Tahoma,Verdana,Arial,sans-serif;font-size:11px;font-weight:bold;}</style>
<style type='text/css'>#return_link{position:relative;top:-15px;}#rating_graph{float:left;margin-bottom:20px;width:390px;}#rating_container{clear:both;}#rating_selector_container{background:url('/store_images/androidcentral/star_rating-bg.jpg?v1') no-repeat scroll 0 0 transparent;float:left;height:92px;margin-left:50px;position:relative;top:13px;width:223px;}#rating_selector_title{color:#FFFFFF;font-family:'Verdana';font-size:15px;font-weight:bold;left:10px;position:absolute;top:5px;}#rating_selector_help{color:#7E7E7E;font-family:'Arial';font-size:13px;font-weight:normal;left:30px;position:absolute;top:64px;}#user_rating_selector_button{position:absolute;top:36px;left:48px;}#rating_level_label{float:left;font-weight:bold;padding:2px;text-decoration:none;}#rating_average_title{color:#456B9D;font-size:15px;font-weight:bold;position:relative;top:-10px;}#rating_level_percentage{float:left;height:17px;width:86px;background-color:#DFDFDF;margin-top:3px;position:relative;}#rating_level_percentage_fill{position:absolute;height:17px;background-color:#FF8F12;}#rating_level_votes{float:left;padding:2px;}#user_rating_selector_confirm{height:28px;width:264px;}.user-rating-summary{margin-bottom:6px;}#summary-text{position:relative;top:-4px;}.user-rating-summary h3{margin-bottom:6px;}#user_rating_selector_title h3{margin-bottom:6px;margin-left:15px;}#user-review-form-container{}#user_review_title,#user_review_email,#user_review_first_name,#user_review_last_name,#user_review_verification_code,#user_review_pros,#user_review_cons{font-family:Verdana,Tahoma,Sans-Serif;font-size:13px;line-height:16px;position:relative;top:-3px;}#user_review_title,#user_review_email,#user_review_text,#user_review_pros,#user_review_cons{width:439px;}#user_review_first_name,#user_review_last_name{width:215px;}#user_review_form_button_container{height:30px;margin-top:10px;text-align:center;width:100%;}#user_review_form_button_container_single{height:36px;margin-left:236px;margin-top:10px;text-align:center;}.review_label_large{border:medium none;color:#456B9D!important;display:block;font-size:12px;font-weight:bold;padding:0;text-align:left;position:relative;top:10px;}.review_label_small{font-family:Verdana,Tahoma,Sans-Serif;font-weight:bold;}#user_review_text{font-size:12px;line-height:16px;position:relative;top:-4px;width:439px;font-family:Verdana,Tahoma,Sans-Serif;}#user_review_form_table{position:relative;top:-30px;}#human_test_phrase{position:relative;top:-2px;font-weight:normal;}#generated_code{font-weight:bold;}#user_review_form_table td{position:relative;}.user-rating-summary-container{overflow:hidden;}.user-rating-summary-container img,#user_rating_selector_confirm img{float:left;}#summary_stars_container{margin:auto;text-align:center;width:105px;}#user_review_verification_code{border:1px solid red;}.error_message{color:red;}.section_container{border:3px solid #336699;-moz-border-radius:6px;padding:15px;}#section_one,#section_two{width:647px;}#section_two{padding-bottom:0px;}#section_one td,#section_two td{padding-bottom:20px;vertical-align:top;}.left_column{width:150px;}.right_column{width:520px;}.align_top{vertical-align:top;}.no_padding{padding-bottom:3px!important;}.product-name.review_title_large{font-size:23px;padding:20px 0 0;}</style>
<script type='text/javascript'>
    
        var openReviewForm = function()
        {
            var user_review_form_table = document.getElementById('user_review_form_table');
            user_review_form_table.style.display = 'block';
            
            var user_review_form_button_container = document.getElementById('user_review_form_button_container');
            user_review_form_button_container.style.top = '0px';
            user_review_form_button_container.style.left = '0px';
        }
           
        var starImages = new Array();
        starImages[0] = new Array();
        starImages[1] = new Array();
        starImages[0][0] = 'http://store.imore.com/store_images/v3/star-lg-off.png';
        starImages[0][1] = 'http://store.imore.com/store_images/v3/star-lg-on.png';
        starImages[1][0] = 'http://store.imore.com/store_images/androidcentral/star-rating-lg-off.png';
        starImages[1][1] = 'http://store.imore.com/store_images/androidcentral/star-rating-lg-on.png';
        var ratingRetainer = 0;
        
        
        var changeRating = function(newRating,starVersion)
        {
            ratingRetainer = newRating;
            
            if(document.getElementById('rating_retainer'))
            {
                document.user_review.rating.value = newRating;
            }
            
            if(newRating > 5 || newRating < 0)
            {
                return false;
            }
            
            currentRating = 1;
            while(currentRating <= 5)
            {
                if(currentRating <= newRating)
                {
                    document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][1];
                }
                else
                {
                    document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][0];
                }
                currentRating++;
            }
        }
        
        var ratingOnMouseOver = function(rating,starVersion)
        {
            if(rating > 5 || rating < 0)
            {
                return false;
            }
            
            currentRating = 1;
            while(currentRating <= 5)
            {
                if(currentRating <= rating)
                {
                    document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][1];
                }
                else
                {
                    document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][0];
                }
                currentRating++;
            }
        }
        
        var ratingOnMouseOut = function(starVersion)
        {
            if(document.getElementById('rating_retainer'))
            {
                var newRating = document.user_review.rating.value;
            }
            else
            {
                var newRating = ratingRetainer;
            }
            changeRating(newRating,starVersion);
        }
    </script>
</form><img height="16" class="lazy" data-src="http://store.imore.com/images/v2/1x1.gif"/>
<div class='hreview-aggregate user-rating-summary-container'>
<span class='item'>
<span class='fn'><span class='value-title' title='Seidio Lightning USB Cable (1.0m)'></span></span>
<span class='photo'><span class='value-title' title='http://store.imore.com/images/product_images/accessories/thumbs/22777.jpg'></span></span>
</span>
<div id='rating_graph'>
<table style='width:170px;' border='0' width='600' align='center' summary='Seidio Lightning USB Cable (1.0m) aggregate review score'>
<tr>
<td valign='middle' width='130'>
<table border='0' width='130'>
<tr>
<td valign='middle' align='center'><span id='rating_average_title' style='color:#36668E;'>Avg.&nbsp;Rating</span></td>
</tr>
<tr>
<td valign='middle' align='center'><div id='summary_stars_container'><img width="21" height="21" alt="Score 4" class="lazy" data-src="http://store.imore.com/images/v3/star-lg-on.png"/><img width="21" height="21" alt="Score 4" class="lazy" data-src="http://store.imore.com/images/v3/star-lg-on.png"/><img width="21" height="21" alt="Score 4" class="lazy" data-src="http://store.imore.com/images/v3/star-lg-on.png"/><img width="21" height="21" alt="Score 4" class="lazy" data-src="http://store.imore.com/images/v3/star-lg-on.png"/><img width="21" height="21" alt="Score 4" class="lazy" data-src="http://store.imore.com/images/v3/star-lg-off.png"/></div></td>
</tr>
<tr>
<td valign='middle' align='center'><div id='rating_verbal_text'><font size=2><span class='votes'>3</span> total ratings<br/>(<span class='count'>1</span> reviews)</font></div></td>
</tr>
</table>
</td>
<td align='right' width='37' valign='middle'><img width="37" height="110" class="lazy" data-src="http://store.imore.com/images/ratings_merge.gif"/></td>
<td align='left' width='180' valign='middle'>
<table border='0' width='180' bgcolor='#FFFFFF'>
<tr>
<td align='right'>67% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='4'></span></span>
<span class='average'><span class='value-title' title='4'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='4'></span></span>
<span class='average'><span class='value-title' title='4'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 3/5" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 3/5" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 3/5" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='4'></span></span>
<span class='average'><span class='value-title' title='4'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>33% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 2/5" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 2/5" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='4'></span></span>
<span class='average'><span class='value-title' title='4'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 1/5" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='4'></span></span>
<span class='average'><span class='value-title' title='4'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div> <div id='rating_selector_container'>
<div id='rating_selector_title'>
Rate&nbsp;&amp;&nbsp;Review:
</div>
<div id='rating_selector_help'>
Click&nbsp;stars&nbsp;to&nbsp;start&nbsp;reviewing
</div>
<div id='user_rating_selector_button'>
<a href='http://store.imore.com/seidio-lightning-usb-cable-10m/5A18A22777A6.htm?action=rate_product&amp;rating=1' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(1,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(1,1)" title="Rating 1/5" height="25" name="rate_star_1" id="rate_star_1" class="lazy" data-src="http://store.imore.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://store.imore.com/seidio-lightning-usb-cable-10m/5A18A22777A6.htm?action=rate_product&amp;rating=2' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(2,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(2,1)" title="Rating 2/5" height="25" name="rate_star_2" id="rate_star_2" class="lazy" data-src="http://store.imore.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://store.imore.com/seidio-lightning-usb-cable-10m/5A18A22777A6.htm?action=rate_product&amp;rating=3' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(3,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(3,1)" title="Rating 3/5" height="25" name="rate_star_3" id="rate_star_3" class="lazy" data-src="http://store.imore.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://store.imore.com/seidio-lightning-usb-cable-10m/5A18A22777A6.htm?action=rate_product&amp;rating=4' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(4,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(4,1)" title="Rating 4/5" height="25" name="rate_star_4" id="rate_star_4" class="lazy" data-src="http://store.imore.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://store.imore.com/seidio-lightning-usb-cable-10m/5A18A22777A6.htm?action=rate_product&amp;rating=5' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(5,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(5,1)" title="Rating 5/5" height="25" name="rate_star_5" id="rate_star_5" class="lazy" data-src="http://store.imore.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
</div>
</div></div>
<table border='0' width='100%'>
<tr>
<td valign='top' height='10'><img border="0" width="100%" height="1" class="lazy" data-src="http://store.imore.com/images/v2/1x1_grey.gif"/></td>
</tr>
</table>
<a name='jump139221'></a>
<table border='0' style='border-collapse: collapse' width='100%' summary='Seidio Lightning USB Cable (1.0m) Review ID#139221' class='hreview'>
<tr>
<td width='20%'><span class='rating'>
<img width="17" height="16" alt="Star" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Star" class="lazy" data-src="http://store.imore.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Star" class="lazy" data-src="http://store.imore.com/images/v3/star-off.png"/>
<img width="17" height="16" alt="Star" class="lazy" data-src="http://store.imore.com/images/v3/star-off.png"/>
<img width="17" height="16" alt="Star" class="lazy" data-src="http://store.imore.com/images/v3/star-off.png"/> <span class='value-title' title='2'></span></span></td>
<td><b><span class='summary'>Looks Nice but didnt last.</span></b></td>
</tr>
<tr>
<td colspan='2' height='30'><font color='#808080'><div class='reviewer-outer'>User: <span class='reviewer'>Reg P</span>, <span class='dtreviewed'>Oct 5, 2016<span class='value-title' title='2016-10-05'></span></span></div></font></td>
</tr>
<tr>
<td colspan='2'>
<table border='0' width='100%'>
<tr>
<td width='50'><b>Pros:</b></td>
<td>Looks good</td>
</tr>
<tr>
<td width='50'<b>Cons:</b></td>
                                <td>only lasted 1 month</td>
                            </tr>
                        </table>

                    </td>
                </tr>
                        
                <tr>
                    <td colspan='2'>
 		                <span class='item'>
		                    <span class='fn'><span class='value-title' title='Seidio Lightning USB Cable (1.0m)'></span></span>
		                    <span class='photo'><span class='value-title' title='http://store.imore.com/images/product_images/accessories/thumbs/22777.jpg'></span></span>
		                </span>
		                <img width="1" height="8" class="lazy" data-src="http://store.imore.com/images/v2/1x1.gif"/>
                    </td>
                </tr>
                <tr>
                    <td colspan='2'>
                        <font size=2><span class='description'>The Lightning connector came apart within one month.</span></font>
                    </td>
                </tr>
                <tr>
                    <td colspan='2'>
                        <img width="1" height="8" class="lazy" data-src="http://store.imore.com/images/v2/1x1.gif"/>
                    </td>
                </tr>
                <tr>
                    <td colspan='2' valign='middle' height='10'><img width="100%" height="1" class="lazy" data-src="http://store.imore.com/images/v2/1x1_grey.gif"/></td>
                </tr>
            </table>
<p></div>
<div class='product-list'><h2>Explore Similar Products</h2>
<div class='mini-product-row'>
                <div class='mini-product' style='width:19%'>
                <a href='http://store.imore.com/amzer-mfi-certified-sync-and-charge-lightning-to-usb-cable-6-feet18-meters/5A18A18127.htm'><img alt="Amzer MFi Certified Sync &amp; Charge Lightning to USB Cable (6 Feet/1.8 Meters)" width="100" height="84" class="lazy" data-src="http://store.imore.com/images/product_images/accessories/thumbs/18127.jpg"/><span class='mini-decal-top'></span></a>
                <a class='mini-title' href='http://store.imore.com/amzer-mfi-certified-sync-and-charge-lightning-to-usb-cable-6-feet18-meters/5A18A18127.htm'>Amzer MFi Certified Sync &amp; Charge Lightning to USB Cable (6 Feet/1.8 Meters)<br /><span class='light'>
                        <img alt="Score 5/5" width="64" height="12" class="lazy" data-src="http://store.imore.com/images/v3/star-sm-5.png"/> (1)</span>
<br /><span class='price mini-price'>$14.95</span></a>
</div>
                <div class='mini-product' style='width:19%'>
                <a href='http://store.imore.com/griffin-technology-3-ft-usb-to-lightning-cable/5A18A14181.htm'><img alt="Griffin Technology 3 ft USB to Lightning Cable" width="100" height="84" class="lazy" data-src="http://store.imore.com/images/product_images/accessories/thumbs/14181.jpg"/><span class='mini-decal-top'></span></a>
                <a class='mini-title' href='http://store.imore.com/griffin-technology-3-ft-usb-to-lightning-cable/5A18A14181.htm'>Griffin Technology 3 ft USB to Lightning Cable<br /><span class='light'>
                        <img alt="Score 3.5/5" width="64" height="12" class="lazy" data-src="http://store.imore.com/images/v3/star-sm-4.png"/> (2)</span>
<br /><span class='price mini-price'>$16.95</span></a>
</div>
                <div class='mini-product' style='width:19%'>
                <a href='http://store.imore.com/kodiak-66ft-apple-lightning-mfi-charging-data-cable-with-aluminum-housing/5A18A21405.htm'><img alt="KODIAK 6.6ft Apple Lightning MFI Charging-Data Cable with Aluminum Housing" width="100" height="84" class="lazy" data-src="http://store.imore.com/images/product_images/accessories/thumbs/21405.jpg"/></a>
                <a class='mini-title' href='http://store.imore.com/kodiak-66ft-apple-lightning-mfi-charging-data-cable-with-aluminum-housing/5A18A21405.htm'>KODIAK 6.6ft Apple Lightning MFI Charging-Data Cable with Aluminum Housing<br /><span class='light'>
                        <img alt="Score 5/5" width="64" height="12" class="lazy" data-src="http://store.imore.com/images/v3/star-sm-5.png"/> (3)</span>
<br /><span class='price mini-price'>$18.95</span></a>
</div>
                <div class='mini-product' style='width:19%'>
                <a href='http://store.imore.com/ventev-6ft-lightning-to-usb-charging-data-cable/5A18A18415.htm'><img alt="Ventev 6ft Lightning to USB Charging Data Cable" width="100" height="84" class="lazy" data-src="http://store.imore.com/images/product_images/accessories/thumbs/18415.jpg"/></a>
                <a class='mini-title' href='http://store.imore.com/ventev-6ft-lightning-to-usb-charging-data-cable/5A18A18415.htm'>Ventev 6ft Lightning to USB Charging Data Cable<br /><span class='light'>
                        <img alt="Score 5/5" width="64" height="12" class="lazy" data-src="http://store.imore.com/images/v3/star-sm-5.png"/> (2)</span>
<br /><span class='price mini-price'>$18.95</span></a>
</div>
                <div class='mini-product' style='width:19%'>
                <a href='http://store.imore.com/seidio-lightning-usb-cable-20m/5A18A22778.htm'><img alt="Seidio Lightning USB Cable (2.0m)" width="100" height="84" class="lazy" data-src="http://store.imore.com/images/product_images/accessories/thumbs/22778.jpg"/></a>
                <a class='mini-title' href='http://store.imore.com/seidio-lightning-usb-cable-20m/5A18A22778.htm'>Seidio Lightning USB Cable (2.0m)<br /><span class='light'>
                        <img alt="Score 5/5" width="64" height="12" class="lazy" data-src="http://store.imore.com/images/v3/star-sm-5.png"/> (1)</span>
<br /><span class='price mini-price'>$16.95</span></a>
</div>
</div><a class='shop_for' href='http://store.imore.com/apple-iphone-usb-cables.htm'>View All USB Cables</a>
</div>
<!--Product_Page-->
</div></div>
<div id='sidebar1'>

<h2 id='shop_by_category_title'>Shop by Category</h2>
<div class='sidebar-item'>

<ul>
	<li><a title='Best Apple iPhone Accessories' href='http://store.imore.com/apple-iphone-accessories.htm'>Best Apple iPhone Accessories</a></li>
	<li><a title=' Apple iPhone Deals' href='http://store.imore.com/apple-iphone-deals.htm'> Apple iPhone Deals</a></li>
	<li><a title='New Apple iPhone Accessories' href='http://store.imore.com/apple-iphone-new.htm'>New Accessories</a></li>
	<li><a title='Apple iPhone Batteries ' href='http://store.imore.com/apple-iphone-batteries.htm'>Batteries</a></li>
	<li><a title=' Bluetooth ' href='http://store.imore.com/apple-iphone-bluetooth.htm'>Bluetooth</a></li>
	<li><a title='Apple iPhone Car Kits &amp; Mounts ' href='http://store.imore.com/apple-iphone-car-kits-and-mounts.htm'>Car Kits &amp; Mounts</a></li>
	<li><a title='Apple iPhone Cases ' href='http://store.imore.com/apple-iphone-cases.htm'>Cases</a></li>
	<li><a title='Apple iPhone Chargers &amp; Cables ' href='http://store.imore.com/apple-iphone-chargers-and-cables.htm' class='active'>Chargers &amp; Cables</a></li>
	<li class='menu-item-sub-cat'><a title='Apple iPhone Quick Chargers ' href='http://store.imore.com/apple-iphone-quick-chargers.htm'>-&nbsp;Quick Chargers</a></li>
	<li class='menu-item-sub-cat'><a title='Apple iPhone Wireless Charging ' href='http://store.imore.com/apple-iphone-wireless-charging.htm'>-&nbsp;Wireless Charging</a></li>
	<li class='menu-item-sub-cat'><a title='Apple iPhone Car Chargers ' href='http://store.imore.com/apple-iphone-car-chargers.htm'>-&nbsp;Car Chargers</a></li>
	<li class='menu-item-sub-cat'><a title='Apple iPhone Wall Chargers ' href='http://store.imore.com/apple-iphone-wall-chargers.htm'>-&nbsp;Wall Chargers</a></li>
	<li class='menu-item-sub-cat'><a title='Apple iPhone USB Cables ' href='http://store.imore.com/apple-iphone-usb-cables.htm' class='active'>-&nbsp;USB Cables</a></li>
	<li class='menu-item-sub-cat'><a title='Apple iPhone USB Type-C ' href='http://store.imore.com/apple-iphone-usb-type-c.htm'>-&nbsp;USB Type-C</a></li>
	<li class='menu-item-sub-cat'><a title='Apple iPhone USB Chargers ' href='http://store.imore.com/apple-iphone-usb-chargers.htm'>-&nbsp;USB Chargers</a></li>
	<li class='menu-item-sub-cat'><a title='Apple iPhone Charging Docks ' href='http://store.imore.com/apple-iphone-charging-docks.htm'>-&nbsp;Charging Docks</a></li>
	<li class='menu-item-sub-cat'><a title='Apple iPhone Charger Adapters ' href='http://store.imore.com/apple-iphone-charger-adapters.htm'>-&nbsp;Charger Adapters</a></li>
	<li><a title='Apple iPhone Clearance ' href='http://store.imore.com/apple-iphone-clearance.htm'>Clearance</a></li>
	<li><a title='Apple iPhone Clothing ' href='http://store.imore.com/apple-iphone-scarfs.htm'>Clothing</a></li>
	<li><a title='Apple iPhone Cradles ' href='http://store.imore.com/apple-iphone-cradles.htm'>Cradles</a></li>
	<li><a title='Apple iPhone Headsets ' href='http://store.imore.com/apple-iphone-headsets.htm'>Headsets</a></li>
	<li><a title='Apple iPhone Health &amp; Fitness ' href='http://store.imore.com/apple-iphone-health-and-fitness.htm'>Health &amp; Fitness</a></li>
	<li><a title='Apple iPhone Keyboards ' href='http://store.imore.com/apple-iphone-keyboards.htm'>Keyboards</a></li>
	<li><a title='Apple iPhone Miscellaneous ' href='http://store.imore.com/apple-iphone-wifi.htm'>Miscellaneous</a></li>
	<li><a title='Apple iPhone Photography ' href='http://store.imore.com/apple-iphone-photography.htm'>Photography</a></li>
	<li><a title='Apple iPhone Screen Protectors ' href='http://store.imore.com/apple-iphone-screen-protectors.htm'>Screen Protectors</a></li>
	<li><a title='Apple iPhone Speakers ' href='http://store.imore.com/apple-iphone-speaker-systems.htm'>Speakers</a></li>
	<li><a title='Apple iPhone Stylus ' href='http://store.imore.com/apple-iphone-stylus.htm'>Stylus</a></li>
	<li><a title='Apple iPhone Tools ' href='http://store.imore.com/apple-iphone-tools.htm'>Tools</a></li>
	<li><a title='Apple iPhone Virtual Reality ' href='http://store.imore.com/apple-iphone-virtual-reality.htm'>Virtual Reality</a></li>
</ul>
</div>
<h2>Trending Purchases</h2>
<div class='sidebar-item'>

  <div id='recent-buys-wrapper' style=''><div id='recent-buys'>
  <ul class='bjqs'><li style='display:none;'>
  <a class='rb-mini-product' href='http://store.imore.com/ventev-soft-touch-stylus/AA20419.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=store.imore.com' title='Ventev Soft-Touch Stylus' style='width:100%;background-image:url(/images/product_images/accessories/large//20419.jpg);'>
  <span class='rb-mini-title'><div class='clr'></div>Ventev Soft-Touch Stylus
<br /><span class='rb-mini-msrp'>$11.99</span>&nbsp; <span class='rb-mini-price price'>$7.95</span></span>
</a></li><li style='display:none;'>
  <a class='rb-mini-product' href='http://store.imore.com/nite-ize-quikstand-mobile-device-stand/AA18451.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=store.imore.com' title='Nite Ize QuikStand Mobile Device Stand' style='width:100%;background-image:url(/images/product_images/accessories/large//18451.jpg);'>
  <span class='rb-mini-title'><div class='clr'></div>Nite Ize QuikStand Mobile Device Stand
<br /><span class='rb-mini-msrp'>$9.99</span>&nbsp; <span class='rb-mini-price price'>$8.95</span></span>
</a><span class='rb-mini-decal-top'></span></li><li style='display:none;'>
  <a class='rb-mini-product' href='http://store.imore.com/nite-ize-clip-case-cargo/AA8454.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=store.imore.com' title='Nite Ize Clip Case Cargo' style='width:100%;background-image:url(/images/product_images/accessories/large//8454.jpg);'>
  <span class='rb-mini-title'><div class='clr'></div>Nite Ize Clip Case Cargo
<br /><span class='rb-mini-msrp'>$12.99</span>&nbsp; <span class='rb-mini-price price'>$12.95</span></span>
</a></li><li style='display:none;'>
  <a class='rb-mini-product' href='http://store.imore.com/krusell-hector-4xl-leather-case/AA16542.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=store.imore.com' title='Krusell Hector 4XL Leather Case for iPhone 7, iPhone SE, iPhone 6S, iPhone 6' style='width:100%;background-image:url(/images/product_images/accessories/large//16542.jpg);'>
  <span class='rb-mini-title'><div class='clr'></div>Krusell Hector 4XL Leather Case for iPhone 7, iPhone SE, iPhone 6S, iPhone 6
<br /><span class='rb-mini-msrp'>$29.99</span>&nbsp; <span class='rb-mini-price price'>$26.95</span></span>
</a><span class='rb-mini-decal-top'></span></li><li style='display:none;'>
  <a class='rb-mini-product' href='http://store.imore.com/nite-ize-fits-all-vertical-holster/AA19005.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=store.imore.com' title='Nite Ize Fits All Vertical Holster for iPhone 7, iPhone 6S, iPhone 6' style='width:100%;background-image:url(/images/product_images/accessories/large//19005.jpg);'>
  <span class='rb-mini-title'><div class='clr'></div>Nite Ize Fits All Vertical Holster for iPhone 7, iPhone 6S, iPhone 6
<br /><span class='rb-mini-msrp'>$7.99</span>&nbsp; <span class='rb-mini-price price'>$6.95</span></span>
</a><span class='rb-mini-decal-top'></span></li>
</ul></div></div>
<script>
$(document).ready(function(){
  $('#recent-buys').bjqs({
    width: $('#recent-buys-wrapper').width(),
    height: $('#recent-buys li.bjqs-slide').height(),
    animtype: 'slide',
    animationDuration: 450,
    automatic: false,
    rotationSpeed: 4000,
    hoverPause: true,
    showControls: false,
    centerControls: true,
    nextText: '>',
    prevText: '<',
    showMarkers: true,
    centerMarkers: false,
    keyboardNav: true,
    useCaptions: false
  });
});
</script>
</div>
<h2 id='community_links_title'>Visit Our Community</h2>
<div class='sidebar-item'>

Get help, news and reviews for your iPhone through our comprehensive blog and growing community.<p>
<ul>
<li><a href='http://www.imore.com/' title='iPhone Blog'>Blog</a></li>
<li><a href='http://www.imore.com/category/reviews' title='iPhone Reviews'>Reviews</a></li>
<li><a href='http://www.imore.com/apps' title='iPhone Apps'>Apps</a></li>
<li><a href='http://forums.imore.com/' title='iPhone Forums'>Forums</a></li>
</ul>

</div>
<h2 id='shop_by_device_title' class='accordian'>Shop by Device</h2>
<div class='sidebar-item'>

<ul style='margin-bottom:10px'><li><b>Recent Models</b></li>
	<li><a class='sb_new_device' href='http://store.imore.com/97inch-ipad-pro-accessories.htm' title=' 9.7‑inch iPad Pro accessories'>9.7‑inch iPad Pro</a></li>
	<li><a class='sb_new_device' href='http://store.imore.com/iphone-7-plus-accessories.htm' title=' iPhone 7 Plus accessories'>iPhone 7 Plus</a></li>
	<li><a class='sb_new_device' href='http://store.imore.com/iphone-7-accessories.htm' title=' iPhone 7 accessories'>iPhone 7</a></li>
	<li><a class='sb_new_device' href='http://store.imore.com/iphone-se-accessories.htm' title=' iPhone SE accessories'>iPhone SE</a></li>
	<li><a class='sb_new_device' href='http://store.imore.com/ipad-mini-4-accessories.htm' title=' iPad mini 4 accessories'>iPad mini 4</a></li>
</ul><ul style='margin-bottom:10px'><li><b>Popular Models</b></li>
<li><a href='http://store.imore.com/iphone-6-plus-accessories.htm' title=' iPhone 6 Plus accessories'>iPhone 6 Plus</a></li>
<li><a href='http://store.imore.com/iphone-6-accessories.htm' title=' iPhone 6 accessories'>iPhone 6</a></li>
<li><a href='http://store.imore.com/apple-watch-38mm-accessories.htm' title=' Apple Watch 38MM accessories'>Apple Watch 38MM</a></li>
<li><a href='http://store.imore.com/iphone-4s-accessories.htm' title=' iPhone 4S accessories'>iPhone 4S</a></li>
<li><a href='http://store.imore.com/iphone-6s-plus-accessories.htm' title=' iPhone 6S Plus accessories'>iPhone 6S Plus</a></li>
<li><a href='http://store.imore.com/iphone-5-accessories.htm' title=' iPhone 5 accessories'>iPhone 5</a></li>
<li><a href='http://store.imore.com/iphone-6s-accessories.htm' title=' iPhone 6S accessories'>iPhone 6S</a></li>
<li><a href='http://store.imore.com/apple-watch-42mm-accessories.htm' title=' Apple Watch 42MM accessories'>Apple Watch 42MM</a></li>
<li><a href='http://store.imore.com/129inch-ipad-pro-accessories.htm' title=' 12.9‑inch iPad Pro accessories'>12.9‑inch iPad Pro</a></li>
<li><a href='http://store.imore.com/ipad-accessories.htm' title=' iPad accessories'>iPad</a></li>
<li><a href='http://store.imore.com/ipad-air-2-accessories.htm' title=' iPad Air 2 accessories'>iPad Air 2</a></li>
<li><a href='http://store.imore.com/ipad-mini-3-accessories.htm' title=' iPad mini 3 accessories'>iPad mini 3</a></li>
<li><a href='http://store.imore.com/ipad-mini-2-accessories.htm' title=' iPad mini 2 accessories'>iPad mini 2</a></li>
<li><a href='http://store.imore.com/ipad-air-accessories.htm' title=' iPad Air accessories'>iPad Air</a></li><li><a href='http://store.imore.com/device-selector.htm' rel='nofollow' class='first'><b>Your phone not listed?</b><br />Use our phone selector...</a></li></ul>
</div>

<h2 id='customer_care_title' class='accordian wl'><a href='http://store.imore.com/content/customercare/index.htm'>Customer Care</a></h2>
<div class='sidebar-item'>
<ul><li><a title='Receive Deal Alerts &amp; Promos via email' href='http://store.imore.com/content/customercare/page-subscriptions.htm'>Deal Alerts &amp; Offers</a></li><li><a title='Order Support' href='http://store.imore.com/content/customercare/index.htm'>Order Support</a></li><li><a title='Order Status' href='http://store.imore.com/content/customercare/page-status.htm'>Order Status</a></li><li><a title='Technical Support' href='http://store.imore.com/content/customercare/page-support.htm'>Technical Support</a></li><li><a title='Shipping Methods' href='http://store.imore.com/content/customercare/page-shipping.htm'>Shipping Methods</a></li><li><a title='Returns' href='http://store.imore.com/content/customercare/page-returns.htm'>Returns</a></li><li><a title='Enterprise' href='http://store.imore.com/content/enterprise/index.htm'>Enterprise</a></li><li><a title='About Us' href='http://store.imore.com/content/customercare/page-about.htm'>About Us</a></li><li><a title='Contact Us' href='http://store.imore.com/content/customercare/page-contact.htm'>Contact Us</a></li></ul>
</div>
<h2 id='powered_by_title'>Powered by...</h2>
<div class='sidebar-item'>

<div class='brand_spe'><center>
<a href='http://www.mobilenations.com' target='_blank'><img style="margin:4px auto" class="lazy" data-src="http://store.imore.com/store_images/v3/mn-logo-91x26.jpg"/></a>
<br />The iMore Store<br /> is part of<br /><a target='_blank' style='color: #595959;' href='http://www.mobilenations.com'>Mobile Nations</a><BR><BR>
<p><B>Shop with Confidence</B>
<p>Expert advice available weekdays 8am-5.30pm ET at (866) 757-7752<br /><img style="margin:4px 2px" title="Inc 500: Smartphone Experts - 2007 #37" alt="Inc 500: Smartphone Experts - 2007 #37" width="63" height="66" class="lazy" data-src="http://store.imore.com/store_images/inc5002007.gif"/>
<a target='_blank' href='http://www.bbb.org/central-florida/business-reviews/cellular-telephone-equipment-and-supplies/smartphone-experts-in-inverness-fl-172541150' rel='nofollow' ><img style="margin:4px 2px" title="Click to verify BBB accreditation and to see a BBB report." alt="Click to verify BBB accreditation and to see a BBB report." width="42" height="67" class="lazy" data-src="http://store.imore.com/store_images/bbbsealh1.png"/></a>
<a href='/content/customercare/page-shipping.htm'><img width="141" height="184" class="lazy" data-src="http://store.imore.com/images/v3/sidebar-shipping.gif"/></a><p><center><b>We gladly accept</b><br /><img style="margin:4px auto;clear:both;" alt="Visa, MasterCard, Amex" width="81" height="50" class="lazy" data-src="http://store.imore.com/store_images/v3/btn_credit_2.png"/><br />
<img width="60" height="38" alt="PayPal Acceptance Mark" style="margin:4px auto;clear:both;" class="lazy" data-src="http://store.imore.com/store_images/v2/pp-60x38.gif"/><br /><img width="72" height="46" alt="Amazon Acceptance Mark" style="margin:4px auto;clear:both;" class="lazy" data-src="http://store.imore.com/store_images/v2/amazon-payments.jpg"/>
<br /><b>Secured by</b>
<table width='135' border='0' cellpadding='1' cellspacing='1' style='display:inline'><tr><td width='135' align='center'>
<script src='https://sealserver.trustkeeper.net/compliance/seal_js.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en'></script>
<noscript>
<a href='https://sealserver.trustkeeper.net/compliance/cert.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en' target='hATW'>
<img border="0" alt="Trusted Commerce" class="lazy" data-src="https://sealserver.trustkeeper.net/compliance/seal.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en"/>
</a></noscript>
</td></tr></table>
</center>
</div>
</div>
<h2 id='our_customers_say_title'>Our Customers Say...</h2>
<div class='sidebar-item'>
<p class='customer_testimonials'>&quot;Thanks again for your excellent customer care - I will be back to shop with your company again, without a doubt.&quot;<br />
- Matthew, TX 
</p>
</div>
</div>
</div></div></div>
<div class='footer-wrapper'>
<footer class='footer'>
  <div class='container'>
    <div class='logo-container'>
      <a class='logo' id='logo' href='/'><img class="lazy" data-src="http://store.imore.com/store_images/v3/footer-logo-67.png"/></a>
    </div>

    <div class='logo-container-right' style=''>
      <img style="margin:2px 4px 4px;" alt="Visa, MasterCard, Amex" width="81" height="50" class="lazy" data-src="http://store.imore.com/store_images/v3/btn_credit_2.png"/>
      <img style="margin:2px 4px 4px;" width="60" height="38" alt="PayPal Acceptance Mark" class="lazy" data-src="http://store.imore.com/store_images/v2/pp-60x38.gif"/><img width="72" height="46" alt="Amazon Acceptance Mark" style="margin:4px 6px" class="lazy" data-src="http://store.imore.com/store_images/v3/amazon-payments.png"/>
      &nbsp; &nbsp;
<table width='110' border='0' cellpadding='1' cellspacing='1' style='display:inline-block'><tr><td width='110' align='center'>
<a href='https://sealserver.trustkeeper.net/compliance/cert.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en' target='hATW'>
<img class='no-lazy' src='http://store.imore.com/store_images/v3/trustkeeper-seal.png' alt='Trusted Commerce'/>
</a>
</td></tr></table>      
      <img style="margin:4px 2px" title="Inc 500: Smartphone Experts - 2007 #37" width="63" height="66" class="lazy" data-src="http://store.imore.com/store_images/inc5002007.gif"/>
      <a target='_blank' href='http://www.bbb.org/central-florida/business-reviews/cellular-telephone-equipment-and-supplies/smartphone-experts-in-inverness-fl-172541150' rel='nofollow' ><img style="margin:4px 2px" title="Click to verify BBB accreditation and to see a BBB report." alt="Click to verify BBB accreditation and to see a BBB report." width="42" height="67" class="lazy" data-src="http://store.imore.com/store_images/bbbsealh1.png"/></a>

    </div>

    <div class='columns'>

      <div class='column'>
        <ul class='stats'>
          <li class='num-about'><a href='/content/customercare/page-about.htm'>About Our Shop</a></li>
          <li class='num-visits'>30m Monthly Visits</li>
          <li class='num-members'>6m Members</li>
          <li class='num-orders'>+3m Orders shipped</li>
        </ul>
      </div>


      <div class='column'>
        <h4>Customer Care</h4>
        <ul>
          <li><a href='/content/customercare/page-contact.htm'>Contact Us</a></li>
          <li><a href='/content/customercare/page-subscriptions.htm'>Deal Alerts</a></li>
          <li><a href='/content/customercare/page-shipping.htm'>Shipping</a></li>
          <li><a href='/content/customercare/page-status.htm'>Order Status</a></li>
          <li><a href='/content/customercare/page-support.htm'>Tech Support</a></li>
          <li><a href='/content/customercare/page-returns.htm'>Returns</a></li>
        </ul>
      </div>

      <div class='column'>
        <h4>Accessories</h4>
        <ul>

          <li><a href='http://www.shopandroid.com/' target='_blank'>android</a></li>
          <li><a href='http://shop.crackberry.com' target='_blank'>blackberry</a></li>
          <li><a href='http://www.amazon.com/b?ie=UTF8&node=9013937011&tag=swblog00-20&t=swblog00-20' rel='nofollow' target='_blank'>gadgets</a></li>
          <li><a href='http://store.imore.com/' target='_blank'>ios</a></li>
          <li><a href='http://shop.windowscentral.com/' target='_blank'>windows</a></li>

        </ul>
      </div>


      <div class='column'>
        <h4>Our Communities</h4>
        <ul>

          <li><a href='http://www.androidcentral.com/' target='_blank'>Android central</a></li>
          <li><a href='http://crackberry.com/' target='_blank'>crackberry</a></li>
          <li><a href='http://www.connectedly.com/' target='_blank'>connectedly</a></li>
          <li><a href='http://www.imore.com/' target='_blank'>imore</a></li>
          <li><a href='http://www.windowscentral.com/' target='_blank'>windows central</a></li>

        </ul>
      </div>


      <div class='column'>
      <h4>Mobile Nations</h4>
        <ul class='links'>
          <li><a href='http://www.mobilenations.com/' target='_blank'>about mobile nations</a></li>
          <li><a href='http://www.mobilenations.com/#whoweare' target='_blank'>work with us</a></li>
          <li><a href='https://mobilenations.recruiterbox.com/' target='_blank'>jobs</a></li>
          <li><a href='mailto:advertising@mobilenations.com'>advertise</a></li>
          <li><a href='/pages/become-an-affiliate.htm'>Become an Affiliate</a></li>
        </ul>
      </div>

    </div>

    <div class='copyright'>
      <p>Copyright 2017 Mobile Nations / <a href='/content/customercare/page-returns.htm'>Terms and Conditions</a> / <a href='/content/customercare/page-privacy.htm'>Privacy Policy</a> </p>
      <span class='small-text'> is an independent site that is not affiliated with or endorsed by any major manufacturer. All trademarks acknowledged.</span>
    </div>

    <div class='brands'>
      <a href='http://www.mobilenations.com/'><img alt="" class="lazy" data-src="http://store.imore.com/store_images/v3/footer-logo-mn.png?v=1"/></a>
    </div>

  </div>

</footer>

</div></div></div>
<script type='text/javascript'>
// MegaHover
function megaHoverOver(){ $('ul:first',this).slideDown(100); }
function megaHoverOut(){  $('ul:first',this).slideUp(250);}
var megaHover = {    
	 sensitivity: 2, // number = sensitivity threshold (must be 1 or higher)    
	 interval: 50, // number = milliseconds for onMouseOver polling interval    
	 over: megaHoverOver, // function = onMouseOver callback (REQUIRED)    
	 timeout: 500, // number = milliseconds delay before onMouseOut    
	 out: megaHoverOut // function = onMouseOut callback (REQUIRED)    
};

$('ul.dropdown li').hoverIntent(megaHover);
</script>
<script type='text/javascript'>
var _qevents = _qevents || [];
try {
(function() {
var elem = document.createElement('script'); 
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; 
elem.async = true; 
elem.type = 'text/javascript'; 
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt); })();
_qevents.push({qacct:'p-c1TRDpaaxOT72',labels:'imore.store'},{qacct:'p-8bC03lZwjgqy2',labels: 'imore.store'});
} catch(err) {}
</script>
<noscript>
<div style='display:none;'>
<img border="0" height="1" width="1" alt="Quantcast" class="lazy" data-src="//pixel.quantserve.com/pixel?a.1=p-c1TRDpaaxOT72&a.2=p-8bC03lZwjgqy2"/> </div>
</noscript>
<!-- if you can code and like environments that encourage you to be creative and resourceful contact us hireme at mobilenations dot com -->
<!-- cached: yes (/p/product/s/67/d//m/desktop/a/22777/u/518f8e62b3f4f382044e1d3a91a7e73c792) 83-->
<script type='text/javascript'>
var JSglobal = {"session_id":"isislmb1thv2ufdfp4kf9b8ta7"};
jQuery(document).ready(function() { 

$('a.interstore').attr('href',function(idx) { 
  return this.href + '?s=' + JSglobal.session_id;
});

});
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c0a1194d5d","applicationID":"151267","transactionName":"ZVxaNhFRXkEHW0BZWFwWexcQRF9fSUhGX1NHWkxCThBzUwVQUVQ=","queueTime":0,"applicationTime":30,"atts":"SRtZQFlLTU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>